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Introduction 

 

What is EndNote? 

EndNote is a well-known reference management tool, which allows you to: 

 collect references from a variety of online sources such as healthcare databases 

 manage and organise your references and images/figures 

 insert citations into Microsoft Word and OpenOffice Writer documents and 

automatically format bibliographies 

 

About this workbook 

This introductory workbook aims to get you started using EndNote and make you aware of 

its core functions.  EndNote is a sophisticated piece of software, which can be used in 

different ways.  To find out more about the advanced functionality available, please see 

the guide provided with the software and the EndNote support pages online: 

 www.endnote.com  > Support & Services 

 

Please note: 

 The examples, instructions and screenshots are given using EndNote X4, Windows 

7, Word 2010 and Firefox, and so many differ slightly with other systems.   

 The instructions assume you are familiar with using computers, word processors 

and the search interfaces mentioned. 

 EndNote Web is not covered in this workbook. 

  

Where to buy EndNote 

If you wish to use EndNote, you will need to purchase a copy.   

See www.adeptscience.co.uk/products/refman/endnote for more details. 

Free 30 day trial version also available from this site. 
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Creating a new library 

Your EndNote Library is the database where your references will be stored.  You need to 

create a library before you can start using EndNote. 

 From the Start menu, choose Programs > EndNote > EndNote Program.   

 The first time you start EndNote you will see the following options: 

 
 Select Create a new library 

 Choose a name and a location to save the database. 

Next time you start EndNote it will open your library automatically.  If you want to create 

another library you can do so by going to File > New.  To open an existing library go to 

File > Open. 

 
A new EndNote library: 
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Adding references 

There are four ways to add references into EndNote: 

 Manual entry – Type in the bibliographic details. 

 Direct export – Allows you to export from search interfaces and import directly into 

EndNote.  Used with OvidSP, EBSCO, Web of Knowledge and NHS Evidence 

Advanced Database Search. 

 Import file – When direct export is not available, you can usually export the 

references to an intermediary text file and then import the file to EndNote.  Used 

with PubMed and The Cochrane Library, as well as transferring references from 

other reference management software. 

 EndNote Online Search feature – search online sources through EndNote. 

 

Enter a reference manually 

 Go to References > New Reference or click on the new reference icon  

 A New References window will appear.  Journal article is the default reference 

type, but there are many other reference types to choose from. 

 Select another Reference Type from the drop down menu at the top and notice that 

the fields also change. 

 

Endnote workshop Benha University 24.11.2015

Dr. Hassan Barakat hassan.barakat@fagr.bu.edu.eg 4



 

 Author names can be entered as First_name Surname or Surname, First.   

 Authors much be entered on separate lines.  Press the enter key to go to the next 

line, and tab key to go to the next field.  Enter all authors – the number displayed in 

the bibliography will depend on the referencing style. 

 Corporate authors or organisation names must be followed by a comma to indicate 

that the text should not be treated as a personal name.  If there is a comma in the 

name, add a double comma.  Examples: Department of Health, and St George’s,, 

University of London 

 Red text means the author name or term has not yet been used in your library. It 

will turn black when the record is saved. 

 Authors and journals already entered in a previous record will be suggested as you 

type. 

 Enter all data as plain text.  Bibliographic formatting (i.e. bold, underline, italics, 

parentheses etc.) will be depend on the referencing style and applied in the 

document.  

 You do not need to fill in all the fields, but it is important to enter as much 

information as possible.  Scroll down to see the full list.  Think about the required 

information in a reference.  Remember to add the date you accessed electronic 

resources. 

 Use the pin icon to attach files such as PDF articles.  These can be previewed in 

EndNote, by selecting the PDF & Quick Edit tab at the bottom of the window. 

 There is no save icon, instead go to File > Save.  When you close the New 

Reference window you will be prompted to save. 

Import references using OvidSP direct export 

These instructions assume that you are familiar with performing a search using the 

OvidSP interface.  The Medline database is used as an example.  The same process is 

used for all databases accessed through OvidSP. 

 

Access Medline via OvidSP: 

 Go to the Library Homepage www.sgul.ac.uk/library 

 Click on Databases on the left-hand side 

 Then select the A-Z List of Databases 

 Select M, and find Medline. 

 Click on the OvidSP access link. 
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In OvidSP: 

 Perform a search and select some citations. 

 Click on Export option just above the results list. 

 
 

 From the Export to drop down list, 

select EndNote. 

 Select the fields you want to 

import. 

 Click Export Citation(s) 

 

 

Note that the next steps may vary 

slightly depending on your browser, 

operating system and whether you 

use other reference management 

software on that computer. 

 

 If you are asked whether you want to open or save the file, choose Open with.  

Select EndNote from the drop-down list if available or select Other…, then 

EndNote. 

 If EndNote is open the references will be imported to the open library.  Otherwise, 

you may be asked to choose a library. 

 
 The imported references will be displayed in the Imported References folder, as 

well as being added to your library. 
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Import references using EBSCOhost direct export 

These instructions assume that you are familiar with performing a search using the 

EBSCOhost interface.  The CINAHL database is used as an example.  The same process 

is used for all databases accessed through EBSCOhost. 

 

Access CINAHL via EBSCOhost: 

 Go to the Library Homepage www.sgul.ac.uk/library 

 Click on Databases on the left-hand side 

 Then select the A-Z List of Databases 

 Select C, and find CINAHL. 

 Click on the appropriate link. 

In EBSCO: 

 Perform a search and use the Add to folder option to add some references. 

 Select the Folder View on the right-hand side of the screen. 

 Select all the references, and click Export. 

 
 In Export Manager, select Direct Export to EndNote, ProCite, CITAVI or Reference 

Manager, and then click Save. 

Note that the next steps may vary slightly depending on your browser, operating system 

and whether you use other reference management software on that computer. 

 If you are asked whether you want to open or save the file, choose Open with.  

Select EndNote from the drop-down list if available or select Other…, then 

EndNote. 

 If EndNote is open the references will be imported to the open library.  Otherwise, 

you may be asked to choose a library. 

 The imported references will be displayed in the Imported References folder, as 

well as being added to your library. 
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Import references using NHS Evidence direct export 

These instructions assume that you are familiar with performing a search using NHS 

Evidence Healthcare Database Advanced Search.  The Medline database is used as an 

example.  The same process is used for all databases accessed through NHS Evidence. 

 Go to the Library Homepage www.sgul.ac.uk/library 

 Click on Databases on the left-hand side. 

 Then select the A-Z List of Databases. 

 Select M, and find Medline. 

 Click on the link in the far right column. 

 Enter your NHS Athens username and password. 

 Perform a search using the Healthcare Databases Advanced Search feature. 

 Select some citations and scroll down to the Selection box at the bottom of the page. 

 
 In the Output Format column, select RIS (including RefMan, ProCite, EndNote, 

RefWorks) option. 

 In the Actions column, click Export Results option. 

Note that the next steps may vary slightly depending on your browser, operating system 

and whether you use other reference management software on that computer. 

 If you are asked whether you want to open or save the file, choose Open with.  

Select EndNote from the drop-down list if available or select Other…, then 

EndNote. 

 If EndNote is open the references will be imported to the open library.  Otherwise, 

you may be asked to choose a library. 

 The imported references will be displayed in the Imported References folder, as 

well as being added to your library. 
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Import references from Pubmed via text file 

 Go to PubMed www.pubmed.gov 

 Carry out a search and select some references. 

 Click on Send to and select File.  Under Format change Summary (text) to MEDLINE.   

 

 
 

 Click Create File.  When prompted to Open or Save the file, choose to the Save File.  

Save the file somewhere easy to find such as the desktop. 

 This creates a text file of your selected references a tagged format i.e. with short field 

names against the fields for example TI followed by the full title of the article. 

 

To import the PubMed Text File into EndNote: 

 Open your EndNote library (into which your references will be imported) 

 Select File menu, Import, File…   The Import File dialog box appears. 

 Import File: click Choose… button and browse to find the file on your computer 

 Import Option: Click the down arrow to view the options.  Choose Other Filters and 

scroll down the list to find PubMed (NLM).  Select the filter and then click Choose. 

 Leave Duplicates and Text Translation as the default options. 

 Click on Import button. 

 The imported references will be displayed in the Imported References folder, as well 

as being added to your library. 
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Import references from other reference management software 

Export from Reference Manager 

 

 In Reference Manager, open the database. 

 Go to File > Export  

 Select RIS format and choose All References.  Save the text file. 

 In EndNote, open your EndNote library (into which your references will be imported) 

 Select File menu, Import, File…   The Import File dialog box appears. 

 Import File: click Choose… button and browse to find the file on your computer 

 Import Option: Click the down arrow to view the options.  Select Reference 

Manager (RIS).  

 Leave Duplicates and Text Translation as the default options. 

 Click on Import button. 

 The imported references will be displayed in the Imported References folder, as 

well as being added to your library. 

Export from RefWorks 

 

 In RefWorks, go to References > Export  

 Select Bibliographic Software (EndNote, Reference Manager, ProCite).  Click 

Export to Text File. 

 In EndNote, open your EndNote library (into which your references will be imported) 

 Select File menu, Import, File…   The Import File dialog box appears. 

 Import File: click Choose… button and browse to find the file on your computer 

 Import Option: Click the down arrow to view the options.  Select Reference 

Manager (RIS) (this is refers to the “tagged format” of the text file, not the original 

software). 

 Leave Duplicates and Text Translation as the default options. 

 Click on Import button. 

 The imported references will be displayed in the Imported References folder, as 

well as being added to your library. 
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Import from Google Scholar  

You can only export/import one reference at a time from Google Scholar.  You also first 

need to change the some settings for the export links to appear. 

 Go to Google Scholar at http://scholar.google.co.uk  

 Click on Scholar Preferences link in the top right corner. 

 Scroll down the end of the page.  Next to Bibliography Manager, select Show 

links to import citations into…and select EndNote from the drop-down list. 

 Click Save Preferences. 

 Carry out a search. 

 
 Click on Import into EndNote below a reference. 

 If prompted, choose to Open with EndNote and click OK. 

 The imported reference will be displayed in the Imported References folder, as 

well as being added to your library. 

 

Import references using online search 

It is best to carry out searches and browse the results in the original search interfaces (i.e. 

Pubmed, OvidSP or EBSCO).  However, it is also possible to search certain online 

sources through EndNote, and this method can be useful if know exactly what references 

you want to import, for example, all papers by a certain author or a specific paper. 

 

 Switch to Online Search 

Mode (Temporary Library) 

before doing a search.  The 

search results will then be 

imported into a temporary 

library instead of directly into 

you main library. 

 Select the resource you want 

to search such as PubMed. 
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 The Online Search tab will become available at the bottom of the window.  This 

offers basic search options. 

 In the example below, we want to retrieve editorials that mention “self-plagiarism” in 

the title: 

 
 Click Search. 

 You will be told how many records have been found.  Note that you cannot see 

what you have found until you confirm and import the references.  In this case there 

are only 6 references.   

 Click OK to import the references into the temporary library.  The results will appear 

above the search box, but have not yet been added to your main library. 

 Select the references you wish to transfer.  Use the Control key (Ctrl) to select 

multiple references. 

 Either right-click on a reference or go to the References menu. 

 Then go to Copy References To, and choose your library.  

 
 

 

 

Right-click on 
a reference. 

Endnote workshop Benha University 24.11.2015

Dr. Hassan Barakat hassan.barakat@fagr.bu.edu.eg 12



 

Citing in Word 2010 – using Cite While You Write 

Cite While You Write is a tool that integrates with Word to allow you to quickly cite 

references and create formatted bibliographies.  

 

Note : Cite While You Write can be used with Microsoft Word 2003, 2007 and 2010, as 

well as OpenOffice.org version 3 Writer.  This workbook uses Word 2010 as an example, 

but the functionality is the same.  Please see the EndNote help pages for more details 

about compatibility with other software. 

 

Use only one EndNote library with each document.  Incorporating references from 

different libraries is likely to cause problems with formatting and ordering. 

 

 In Word 2010 you will see an EndNote X5 tab at the top of the window, click on it to 

view the ribbon showing the functions available for EndNote. 

 
 The Citations section is used for making and editing “in-text citations” as they 

appear in your writing.   

 The Bibliography section allows you to change how the citations and reference list 

at the end of your work will look i.e. the referencing style. 

 

Insert citations 

Write your work as you would do normally.  When you need to make a citation, instead of 

typing in a number or author and date, insert the citation using EndNote Cite While You 

Write. 

 

 Click on Insert Citation, then Find Citation… 

 Alternatively, click on the icon  
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 The Find & Insert My References window will pop-up. 

 From here you can do a very simple keyword search of your library to find the 

reference you want.  The simplist way is often to search by the author’s name. 

 
 

 Select a reference and click on Insert.  A formatted citation will now appear in your 

document.  For example, (Tucker & Thorneycroft 2000) or [1] depending on the 

style currently selected.  Note that this style can be changed easily at any stage 

(see page 17). 

 If you are using an author-date style such 

as Harvard, in some cases you may want 

to exclude the author.  You can do this by 

using the drop-down options next to the 

Insert button.  If you have already inserted 

the reference, use the edit citation option. 

o Insert - (Tucker & Thorneycroft 2000) 

o Insert & Display as: Author (Year) - Tucker & Thorneycroft (2000) 

o Insert & Exclude Author: (2000) 

o Instert & Exclude Year: (Tucker & Thorneycroft) 

o Insert in Biblography: adds to the reference list as the end of the 

document, but is not cited in the document. 

 Another way to insert citation is to select the references in EndNote first and then 

use Insert Citation > Insert Selected Citation(s) 
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Edit citations 

When you insert a citation, EndNote places a field code in your document, not plain text.  

This means that you cannot edit citations as you would do with a normal Word document.  

It is important that you use the built-in edit functions to make changes.  Directly editing the 

citation in the Word document may cause corruption of the file. 

 Click on an in-text citation, then Edit & Manage Citation(s).   

 
 From here you can: 

o Add prefix or suffix to a citation – (see Hall, 2008 p.50 for details).  You may 

need to put page numbers in the suffix for certain referencing styles.  You 

also need to include spaces after the prefix and before the suffix. 

o Include/exclude author or year using the drop-down next to formatting. 

o Delete a citation using Edit Reference > Remove Citation. 

o Review the citations in your document. 

 If you find an error in a reference, such as missing or incorrect details, you will need 

to use the Edit Library Reference(s) option to make the change. 

 If you notice problems with journal abbreviations and full titles, it is best to amend 

the term list.  See section on Term lists and abbreviated journal titles on page 

23. 
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Format the bibliography 

 If Instance Formatting is turned on, formatted references should appear at the end 

of your document as you insert each citation. 

 These references will be ordered as per the referencing style i.e. alphabetical by 

author or, for numbered systems, by citation order.  As you add or remove citations, 

the list will be automatically updated.  

 To change the style, click on the drop-down list, 

and then Select Another Style… if the one you 

want is not there. 

 To change the layout and text formatting, expand 

the Bibliography menu. 

 
 

 There are over 4500 EndNote Output Styles available on the EndNote website for 

various journal titles.   

 It is also possible to create or edit your own referencing style.  Please refer to the 

EndNote help for more details. 
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Insert figures 

If you are including any figures or images in your document, it is best to use EndNote 

instead of Word to insert the images.  EndNote has a special Reference Type for figures 

and allows you to attach the image file and add title, captions etc.  In Word, the CWYW 

feature allows to insert the image with all the details and format it to the required reference 

style. 

 In the EndNote ribbon, go to Insert citation > Find Figure…, and search for the 

figure.  You will see a preview of the image. 

 Select the figure and insert. 

 Depending on the selected reference style, the image may appear at the insert 

point or at the end of the document. 

 

Preparing final document 

Before you submit your work it is a good idea to remove the field codes: 

 In Word, go to Convert Citations and Bibliography > Convert to Plain Text 

 
 You will be warned that a new and unsaved document will be created and the 

original file will be unaffected.  Click OK to continue. 

 If prompted, choose to open as read-only. Save the new document with a new 

name, for example: Dissertation_no_codes.docx or Dissertation_vancouver.docx.  

 

Always keep and update the copy with the field codes.  Without the field codes you will 

be unable to change the style and all changes will need to be made manually.  If you need 

to make changes, do so to the document with the field codes and convert again 

afterwards. 
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Managing your library 

This section looks at how you can organise your references and customise your library. 

Changing preferences 

 
 Go to Edit > Preferences…  You will see a number of options 

you can set.  For example: 

o Display fields – allows you to specify which fields of 

information you want to see in the EndNote window, in 

what order and under what heading. 

o Display Fonts – change how text is displayed within 

EndNote 

 For more detail about using these settings, please see 

EndNote help. 

Groups 

Groups are a useful way of separating projects with a single library.  References can 

belong to more than one group, and adding a reference to a group does not affect the 

main entry.   

Create a group 

 Go to Groups > Create a Group 

 A New Group will appear under My Groups in the left-hand pane.  To rename the 

group, type the name in and press enter. 

Add references to a group 

 Right-click on the reference, Add References To > [name of group] 

 
 You can also “drag and drop” the reference into the group. 

 Note that the reference remains in All References 
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Remove a reference from a groups 

 Select the reference(s) 

 Go to Groups > Remove References from Group 

 This will not delete the reference(s) from the library; only remove it from the group. 

Smart groups 

Smart Groups are generated automatically based on set criteria.  Any reference in the 

database fitting the criteria will be added to the group.  It is not possible to remove 

individual references from a smart group, although the criteria can be changed at any time. 

 Go to Groups > Create a Smart Group 

 Define your criteria.  In the simple example below, the Smart Group is set up to 

collect together any book references in the Library. 

 
 

Searching your EndNote library 

As your EndNote Library becomes larger you will find it easier to search for references 

rather than browsing. 

 A Quick Search feature is available from the toolbar.  Enter a term and press enter 

to search all references in your library. 

 
 You can also carryout a more sophicated search using the Search tab at the 

bottom of the EndNote window. 
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Adding notes and keywords 

It is possible to edit a record and add additional information such as keywords or notes.  

You can add notes to individual records by opening and adding information manually.  You 

can also edit multiple records in bulk.    

 Notes will be added to any references currently displayed on screen.  This may be 

All References, Imported References, Search Results and a Group. 

 Go to Tools > Change and Move Fields. 

 
 Select were you want the text to go. Additional text can be added to any field, but 

the most useful will Notes, Keywords, Research Notes or a Custom field.   

 Enter what you want to add or replace and click OK. 
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Checking for duplicates 

If you import sets of references from more than one search, you may have duplicate 

references in your library.  EndNote can identify these duplicates, by looking for matching 

authors, years and titles. 

 Go to References > Find Duplicates 

 
 The two duplicate records will appear side-by-side and you can choose which 

record you wish to keep.  Differences between the records are highlighted. 

 To change how EndNote identifies duplicates, go to Edit > Preferences…   
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Term lists and abbreviated journal titles 

There are three terms lists which are generated from the imported references: Authors, 

Journals and Keywords.  For example, the Authors Term List is how EndNote suggests 

authors when doing a manual entry.  Here we focus on the Journals Term List. 

 

Some referencing styles use abbreviated journal titles and others use full titles.  However, 

Cite-While-You-Write can only use the title supplied by the EndNote library, so you need to 

ensure it has both the full and abbreviated titles on record.  If EndNote is only given one 

version when the reference is imported, that is the one it will use regardless of the style.  

 Go to Tools > Open Term Lists > Journals Term List 

 In the example below, you will see that some have both full and abbreviated titles, 

but some have only one or the other.   

 
 Click on the journal you want to edit and the click on Edit Term… 

 You can then enter and edit the Full Journal title and up to three abbrevated 

versions.  Be consistant in format between terms. 

 Note that these changes do not change the record entry in your database. 

Term lists can also be imported: 

 Select all and delete your insisting term list. 

 Go to the Lists tab and then Import Lists… 

 Browse to C:\Program Files (x86)\EndNote X4\Terms Lists and select the 

appropirate file (for example, Medical), and the Open. 
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Backing up your library 

The simplest way to back-up your library is to copy the relevant files to a portable storage 

device.  There are two items you need to copy are: 

 The library file (filename.enl)  

 The folder (filename.DATA)  

 

Additional import filters, output styles and templates 

Import filters are used when importing references from databases and a different filter is 

need for each database and interface.  The most common filters will be included with 

EndNote, but it cannot include every filter and so you may need to download a filter from 

the EndNote website if it is not included as standard. 

 Go to www.endnote.com  > Support & Services > Downloads, Import Filters 

 

Similarly, many output or referencing styles are provided with EndNote, but the one you 

need may not be included and so additional styles can be downloaded. 

 Go to www.endnote.com  > Support & Services > Downloads, Output Styles 

 

EndNote Templates are Word templates for journal publications.  These can also be 

downloaded from the EndNote website. 

 Go to www.endnote.com  > Support & Services > Downloads, Microsoft Word 

Templates 

 

Further help 

Guides and support 

A user guide is provided with the software purchased and there is additional information 

and support on the EndNote support pages at: 

 Go to www.endnote.com  > Support & Services > Guides and Information 
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